DMT5 Issues
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 01:19 GMT
Monitoring
We will continue to monitor the issue and will post updates as soon as our MT5 platform operations are fully restored.
Posted Dec 01, 2022 - 01:12 GMT
Identified
We have identified the issue and are rolling out the fix.
Posted Dec 01, 2022 - 01:11 GMT
Investigating
We're experiencing a technical issue with our MetaTrader 5 platform. We're working hard to resolve this, but some services may be temporarily unavailable.
Posted Dec 01, 2022 - 00:43 GMT
This incident affected: Real Trading Services and DMT5 Services.