Systems Issues
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 04:34 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2023 - 04:28 GMT
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 04:25 GMT
Investigating
We are currently investigating this issue.
Posted Dec 14, 2023 - 04:23 GMT
This incident affected: Real Trading Services and Demo Trading Services.