Cashier is currently unavailable

Incident Report for Deriv

Resolved

The issue has been resolved.
Posted Oct 30, 2024 - 08:03 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 07:59 GMT

Investigating

We are currently experiencing technical difficulties with our website that may have caused cashier system intermittent availability. We will notify you once the issue is resolved.
Posted Oct 30, 2024 - 07:47 GMT
This incident affected: Cashier payment services.