Intermittent loading issues on app.deriv.com
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 19:10 GMT
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2023 - 10:53 GMT
Monitoring
We’ll continue monitoring the issue and post updates as soon as our system is stable.
Posted Oct 19, 2023 - 10:52 GMT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 09:33 GMT
This incident affected: Real Trading Services, Demo Trading Services, Cashier payment services, Cryptocurrency Payment Services, and DBot Services.