System issues
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 19:48 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 19:11 GMT
Update
We're still encountering login issues, which are causing the Live Chat to be slow and non-functional due to the high queue.
We appreciate your patience during this time.
Posted Feb 07, 2024 - 16:33 GMT
Update
We are still facing the login Issue. The technical team is investigating the issue.
Posted Feb 07, 2024 - 16:08 GMT
Investigating
We are currently investigating this issue.
Posted Feb 07, 2024 - 14:39 GMT
This incident affected: Real Trading Services.