Onzero_gateway is down and trading will be impacted
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 02:45 GMT
Monitoring
The servers are back online
Posted Jan 14, 2022 - 02:32 GMT
Investigating
DevOps team are troubleshooting and trying to restore the service as early as possible.
Posted Jan 14, 2022 - 01:51 GMT
This incident affected: Real Trading Services and DMT5 Services.