DerivX issues

Incident Report for Deriv

Resolved

We've resolved the issue.
Posted Oct 26, 2024 - 13:07 GMT

Monitoring

We'll continue monitoring the issue and post updates as soon as our Deriv X platform gets restored.
Posted Oct 26, 2024 - 13:07 GMT

Investigating

We're currently investigating a technical issue with our DerivX platform. Some services may be currently unavailable.
Posted Oct 26, 2024 - 12:22 GMT
This incident affected: Cashier payment services.