Cashier System - intermittent availability

Incident Report for Deriv

Resolved

The issue has been identified and resolved, and all cashier services are now fully operational. We apologize for the inconvenience and appreciate your patience.
Posted Feb 04, 2025 - 08:37 GMT

Identified

We are currently experiencing technical difficulties that may be causing intermittent availability of the cashier system.

Our team is actively working to resolve the issue, and we will provide an update as soon as the system is fully restored.
Posted Feb 04, 2025 - 08:13 GMT
This incident affected: Cashier payment services.