Incident_static_sites_down
Incident Report for Deriv
Resolved
The incident is resolved.
Posted Sep 13, 2021 - 13:40 GMT+08:00
Investigating
DevOps and technical fellow team are investigating the issue.
Posted Sep 13, 2021 - 12:22 GMT+08:00
This incident affected: Real Trading Services.