Deriv Application is not loading
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 04:21 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2023 - 04:17 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 04:16 GMT
Identified
We have identified the issue and are rolling out the fix.
Posted Jan 12, 2023 - 04:10 GMT
This incident affected: Real Trading Services, Demo Trading Services, and Cashier payment services.