Due to an outage at a major internet provider, services including trading and cashier may be unavailable and Widespread internet issues
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:06 GMT
Monitoring
The service provider has applied a fix and we are monitoring the results.
Posted Jun 21, 2022 - 08:01 GMT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 08:00 GMT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 07:28 GMT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 07:21 GMT
Investigating
Trading is unavailable until further notice due to technical issues. We're working hard to resolve this soon.
Posted Jun 21, 2022 - 07:12 GMT
This incident affected: Real Trading Services, Cashier payment services, Cryptocurrency Payment Services, DBot Services, and Deriv X Services.