System issue on Deriv.com
Incident Report for Deriv
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 11:59 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 11:39 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2024 - 10:49 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2024 - 10:12 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 10:06 GMT
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 09:56 GMT
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 09:52 GMT
This incident affected: Real Trading Services, DBot Services, Deriv X Services, and cTrader Services.